phone compatibility (android OS)

Comments

1 comment

  • Official comment
    Support Team

    TheTruthSpy is compatible with all Android based devices starting with OS 4+. So, your device is fully compatible with our monitoring solution.

    Could you please tell me if you have access to the target device?

    A physical access of 5-10 minutes is required for the installation. As soon as the installation is completed, all the data monitored will be available through your personal online account immediately.  You can check it aat https://my.thetruthspy.com

    Monitoring the non-default applications such as: Whatsapp, Facebook, Viber, Skype, Line ... can be activated on the Android based target phone in case it is ROOTED. It also allows you to take advantage of many useful options in your Control Panel ("Get GPS Now", "Sync Now"). The rooting procedure is unique for each phone model/OS version. It is possible to use TheTruthSpy on the not-rooted devices as well.

    If you want to root your device you can search on this forum to see many post for this.

    Any questions ?

    Joe

     

     

Please sign in to leave a comment.